2/16 traceability credentials not being accepted
Incident Report for Greenbits
Resolved
A fix has been released for this issue. If you were affected, please update your traceability API at your earliest convenience.
Posted Feb 17, 2021 - 08:18 PST
Monitoring
A hotfix has been released to address the issue regarding saving traceability API keys for some stores. If you were affected please regenerate your API key and save it in the back office.

Any sales you had been doing while the key was invalid will begin to report once the valid key is entered.
Posted Feb 16, 2021 - 17:14 PST
Identified
We believe that we have identified what is causing the traceability API keys to not save properly and we are working on a fix.

While the API key is invalid you can still ring recreational sales uninterrupted and the sales will report to the state once the API key has been updated.
Posted Feb 16, 2021 - 15:23 PST
Investigating
We are currently investigating reports of Metrc credentials not being able to be updated with a message " The state traceability system didn't accept your credentials. Please verify that they are valid." If your Metrc credentials become invalidated please have your super admin attempt to update the API key as it seems that not all stores are being affected by this issue.

While the API key is invalid you can still ring recreational sales uninterrupted and the sales will report to the state once the API key has been updated.
Posted Feb 16, 2021 - 14:06 PST
This incident affected: Green Bits Reporting Service and Traceability (Metrc Colorado, Metrc Alaska).