Back Office and Register Outage
Incident Report for Greenbits
Resolved
Today's Back Office and Register outage is resolved. At this time, please connect any Register devices still on Emergency Mode back to Wi-Fi. Any sales completed in Emergency Mode will begin reporting to Back Office and state traceability automatically. Thank you for your patience as we worked to resolve this issue.
Posted Jul 21, 2021 - 16:35 PDT
Monitoring
A fix to resolve this morning’s Back Office and Register outage has been released. We are now closely monitoring the situation, to be sure that everything continues to function as expected.

At this time, all registers that disabled Wi-Fi should reenable Wi-Fi immediately. This will ensure that all online functions of the Register are working correctly.

Thank you for your patience as we worked to resolve this incident.
Posted Jul 21, 2021 - 11:41 PDT
Update
We have identified the cause of the service disruption that is impacting the performance of both the Back Office and the Register application. Our engineers are actively working on a solution. We will provide further updates as they become available.

Please manually put your registers in emergency mode by disabling the wifi on your iPad. This will allow you to continue ringing recreational sales (excludes MT, MI, MD, OK). Medical sales and the Customer queue are not available while on emergency mode.
Posted Jul 21, 2021 - 10:47 PDT
Update
We have identified the cause of the service disruption that is impacting the performance of both the Back Office and the Register application. Our engineers are actively working on a solution. We will provide further updates as they become available.

Please manually put your registers in emergency mode by disabling the wifi on your iPad. This will allow you to continue ringing recreational sales (excludes MT, MI, MD).
Posted Jul 21, 2021 - 10:29 PDT
Identified
We have identified the cause of the service disruption that is impacting the performance of both the Back Office and the Register application. Our engineers are actively working on a solution. We will provide further updates as they become available.
Posted Jul 21, 2021 - 10:12 PDT
Investigating
We are experiencing a service disruption that is impacting the performance of both the Back Office and the Register application. Our engineers are actively investigating the issue, and we will provide updates as the situation develops.
Posted Jul 21, 2021 - 09:29 PDT
This incident affected: Back Office.