12/8/21 Generic errors
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 17:47 PST
Monitoring
We have identified and deployed an update to resolve the insistent error messages populating across Back Office. We’ll continue to monitor the situation and will provide additional updates as needed.
Posted Dec 08, 2021 - 17:16 PST
Update
The issue remains ongoing and we are continuing to work toward identifying a resolution.

We apologize for the inconvenience, and will provide further updates as they become available. Thank you very much for your patience.
Posted Dec 08, 2021 - 15:59 PST
Update
We are continuing to investigate the issue and are working on a resolution. We will provide additional updates as they become available.
Posted Dec 08, 2021 - 13:23 PST
Investigating
We have received reports of ‘something went wrong errors’ in the back office and delays in updating data at the register. We will monitor the error rates and provide updates
Posted Dec 08, 2021 - 12:05 PST
This incident affected: Back Office.