4/15/22 Reporting lag
Incident Report for Greenbits
Resolved
We have identified the cause of the delays and have resolved the incident.
Posted Apr 15, 2022 - 10:18 PDT
Investigating
We are aware of an infrastructure issue which is causing reporting delays, and are currently investigating the cause. We will provide additional updates as they become available.
Posted Apr 15, 2022 - 09:28 PDT
This incident affected: Green Bits API, Green Bits Reporting Service, Back Office and Traceability (Metrc Colorado, Metrc Maryland, Metrc Alaska, Metrc Oregon, Metrc Nevada).