iHeart Jane experiencing degraded service
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 09:28 PDT
Monitoring
iHeart Jane has reported an outage which is impacting the ability of customers to receive status updates from all of their POS partners including Dutchie POS. Their Status Page can be found here: https://status.iheartjane.com/incidents/y4sbl74b1z6p.
Posted Sep 06, 2023 - 09:20 PDT
This incident affected: Green Bits API.