Issues accepting/saving manifests and making inventory adjustments/conversions in Back Office
Incident Report for Greenbits
Resolved
We have implemented a fix for the issue resulting in users experiencing problems accepting/saving manifests, and adjusting/converting inventory in Back Office. All services are operational. Marking this incident as resolved.
Posted Apr 28, 2021 - 14:29 PDT
Investigating
We have received reports of users experiencing issues accepting/saving manifests and making inventory adjustments/conversions in Back Office. We are actively working to investigate this issue. You can follow along on the status blog here. We'll post updates to the blog as we have them.
Posted Apr 28, 2021 - 13:00 PDT
This incident affected: Back Office.