2/17/21 Metrc credentials not saving
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 10:02 PST
Monitoring
We will continue to monitor the situation but State traceability API calls success rates have steadied. If you are seeing the invalid state traceability banner, please regenerate and save a new key.
Posted Feb 18, 2021 - 08:17 PST
Identified
The issue causing API keys to become invalid has been identified. We are working with Metrc to resolve the issue.If your Metrc credentials become invalidated please have your super admin attempt to update the API key as it seems that not all stores are being affected by this issue at this time.

While the API key is invalid you can still ring recreational sales uninterrupted and the sales will report to the state once the API key has been updated.
Posted Feb 17, 2021 - 17:31 PST
Investigating
We are currently investigating reports of customers not being able to save their Metrc API Credentials. If your Metrc credentials become invalidated please have your super admin attempt to update the API key as it seems that not all stores are being affected by this issue at this time.

While the API key is invalid you can still ring recreational sales uninterrupted and the sales will report to the state once the API key has been updated.
Posted Feb 17, 2021 - 15:43 PST
This incident affected: Green Bits Reporting Service.