(CA) California METRC Delay
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 16:08 PST
Investigating
There is currently an issue with the Metrc traceability API in California.

This is causing a delay in receiving new Inventory in Green Bits.

We are actively monitoring the situation and will make sure to notify you through this page when Metrc's traceability API is back online.

Sales and adjustments are being recorded in Green Bits and will be reported to the state once their system is back online.

For followups on time to resolution, please contact Metrc’s support team at 1-877-566-6506, or support@metrc.com.
Posted Feb 24, 2021 - 13:16 PST
This incident affected: Back Office.