AWS errors
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 09:16 PST
Monitoring
AWS has released a fix. We are seeing impacted services begin to come back online. We will continue to monitor the situation for further developments.

You may still see some old data in reports as they come back online but these should refresh automatically or you can use the manual refresh button on any reports which have it.
Posted Dec 07, 2021 - 15:31 PST
Identified
We are aware of an issue with our hosting provider AWS that is causing some performance issues with Greenbits. The reported symptoms include: insights reports not loading, some dashboards only loading cached data, intermittent generic error messages.

You can continue to ring sales as usual and reports should begin updating as soon as the AWS outage has been resolved. AWS is providing updates on their status page here. https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:18 PST
This incident affected: Back Office.