420 degraded performance
Incident Report for Greenbits
Resolved
All services are operational. Marking this incident as resolved.
Posted Apr 20, 2021 - 18:30 PDT
Monitoring
We have implemented a fix for the issue resulting in users experiencing problems logging into the back office and degraded register performance. We will continue to monitor the situation.

We are anticipating a delay in reports which may affect your ability to reconcile at the end of your shift. You can follow along on the status blog here. We’ll post updates to the blog as we have them.
Posted Apr 20, 2021 - 17:03 PDT
Identified
We have identified the issue resulting in users experiencing issues logging into the back office and degraded register performance. We are actively working to identify a solution. You can follow along on the status blog here. We’ll post updates to the blog as we have them.
Posted Apr 20, 2021 - 16:28 PDT
Investigating
We have received reports of users experiencing issues logging into the back office and register crashing. We are actively working to investigate this issue. You can follow along on the status blog. We’ll post updates to the blog as we have them.
Posted Apr 20, 2021 - 14:20 PDT
This incident affected: Green Bits API.