Greenbits experiencing partially degraded performance
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 08:24 PST
Identified
The team has identified the root cause and is continuing to investigate a solution.
Posted Jan 29, 2024 - 08:06 PST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 07:35 PST
This incident affected: Green Bits API.