4/1/21: delay in back office reports populating
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 16:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2021 - 16:19 PDT
Identified
We are aware of an issue related to our latest back office release that is resulting in delays in our back office reporting. This will not impact your ability to make sales on the register. All sales made at the register and reflected in activity will be reported to the traceability system. We are expecting the back office reporting delay to be cleared up by the end of day tomorrow. Until this is resolved, when closing a shift, the balances you see may not be accurate. We appreciate your patience.
Posted Apr 01, 2021 - 16:53 PDT
This incident affected: Green Bits Reporting Service and Back Office.