5/24 degraded performance
Incident Report for Greenbits
Resolved
This incident has been resolved.
Posted May 24, 2021 - 18:34 PDT
Monitoring
A fix has been released and we are now monitoring the system. You should now be able to log into the back office and any latency at the register should be resolving.
Posted May 24, 2021 - 17:29 PDT
Investigating
Greenbits customers may be experiencing issues logging into the back office and latency at the register. Our team is aware and working on a resolution, we will continue to share updates here.
Posted May 24, 2021 - 17:00 PDT
This incident affected: Green Bits Reporting Service and Back Office.