Degraded Performance - Back Office + Register
Incident Report for Greenbits
Resolved
The reporting performance delay appears to have resolved. You can now reconcile shift reports from Back Office.
Posted Jan 07, 2021 - 16:41 PST
Monitoring
The reporting performance delay appears to have resolved. We will continue to monitor and provide an update within the next hour.
Posted Jan 07, 2021 - 15:41 PST
Identified
Our engineers are implementing a fix for issues with viewing reports. We anticipate seeing reports to begin to populate within 4 hours. We will provide an update within the next hour. Until this is resolved, when closing a shift, the balances you see may not be accurate. Once this is resolved we will send out messaging. At this point, you can go into Back Office to reconcile shift reports.
Posted Jan 07, 2021 - 14:56 PST
Investigating
We're investigating reports of degraded performance in the Back Office and at the Register. Users may experience slow loading, frequent error messages, issues viewing reports, and beginning, ending, or editing shifts may take longer than expected or produce an error.
Posted Jan 07, 2021 - 08:28 PST
This incident affected: Green Bits API and Back Office.